「iOS 9.1」ではPanguで用いられていた2つの脆弱性が修正へ

 
Pangu-for-iOS9

本日未明にリリースされた「iOS 9.1」では「Pangu for iOS9」で用いられていた2つの脆弱性が修正されたことによって、iOS 9.xでの完全脱獄はiOS 9.0〜iOS 9.0.2までに限られることとなった。

執筆時点では完全脱獄が可能なiOS 9.0.2のSHSHが発行されているため、iOS 9で脱獄を行いたい方は早めの行動を…。

iOS 9.1での脱獄は不可能に

毎度のことながらiOSがアップデートされるたびに公開されるリリースノートによると、Panguチームが発見者として記載されている2つの脆弱性がリストアップされており実質iOS 9.1での脱獄は不可能に。

iOS9-1-01
iOS9-1-02

本日未明に「Pangu for iOS9」のアップデートが行われたが、これらはiOS 9.1に対応するものではなく安定性向上のアップデートとのことで現時点でPanguチームからの声明はなされていない。iOS 9.xで脱獄環境を構築したい方は、iOS 9.0.2のSHSHが発行されている今のうちに済ませておくことを推奨する。

この記事が気に入ったら
いいね!しよう

 

関連記事

コメント0
TAG :

Comment

*

CAPTCHA